Probleme pour l'installation d'un forum "basic""

Ce sujet a 1 réponse, 2 participants et a été mis à jour par Photo du profil de Dan Dan, il y a 1 an et 2 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #8700
    Photo du profil de wilfried
    wilfried
    Participant

    Bonjour,
    J’ai repris un projet dans lequelle j’avais installé buddypress. Je me rappelle avoir retiré le forum bbpress pour ne garder que les groupes à l’installation aujourd’hui en reprenant mon projet, j’ai voulu installer un forum « basic ». Mais je n’y arrive pas. J’ai les forums de groupe que j’ai créé. Mais si je veux un index et créer un nouveaux sujet sans créer un groupe. Alors là je n’y arrive plus. J’espère que le message est assez claire. Merci.

    #8705
    Photo du profil de Dan
    Dan
    Admin bbPress

    Impossible de répondre précisément, je ne sais pas si tu es sur un multisite ou une install simple. Sur une single install, il faut décocher l’option de forum dans les paramètres relatifs à BuddyPress(autoriser les forums de groupes je crois) et dissocier l’ancienne page de rattachement, le tout depuis l’admin de bbPress.
    Et dans la liste des forums, assure-toi que que l’ex forum de groupe, en principe le premier dans la liste, ait bien comme attribut de forum (colonne à droite) la valeur « forum » et pas l’ancienne valeur « rubrique » qui est celle utilisée pour les groupes.

    Sur l’annuaire d’admin des forums, tu devrais voir un truc du genre:

    Forum (qui correspond au nom de l’ancienne « page » pour les forums de groupe) et tous les autres noms des groupes, précédés par un tiret, ce qui signifie qu’il s’agit de sous-pages liées à « Forum ». Ou plus exctement de sous-rubriques de la rubrique « Forum ».
    Comme tu dois modifier l’attribut de cette page (rubrique vs. forum), tu auras désormais une page et des sous-pages au lieu d’une rubrique et de sous-rubriques.

    Une fois que tu auras fait cette modif, je te conseille de réenrgistrer les permaliens, ce qui aua pour effet de recalculer tous les sujets et de mettre à jour les url. Tu peux aussi doubler le travail à l’aide de l’outil de reconfiguration du forum (tableau de bords > outils > forums).

    Si ce n’est pas clair, tu peux aussi relire et appliquer à l’envers le mode d’emploi(en) pour installer un forum dans BuddyPress.

    Enfin pour créer un index, regarde dans la doc de bbPress, il y a des shortcodes à placer sur la page « forum ».

2 sujets de 1 à 2 (sur un total de 2)

Le sujet ‘Probleme pour l'installation d'un forum "basic""’ est fermé à de nouvelles réponses.

Aller à la barre d’outils